标签:对于

WordPress 5.0+支持JavaScript i18n本地化翻译
wordpress教程

WordPress 5.0+支持JavaScript i18n本地化翻译

前些天看到WordPress官方发布的关于JavaScript本地化翻译的消息,对于开发者来说,这个或许是一个好消息,在此之前,对于JS里需要翻译的字段,一般是用 wp_localize_script() 来实现的,而如果能使用和PHP一样的机制实现,那还真是不错的选择。 以下内容出自:https://make.wordpress.org/core/2018/11/09/new-javascript-i18n-support-in-wordpre...

逍遥乐